Scanner not present in Import fields

Scanner not present in Import fields, my scanner is part of the EPSON-ET3750 multifunction printer I cannot scan directly from paperwork would you please update the program and add the MFP to the printer / scanner list. Otherwise your program becomes useless.


Have you looked in Paperwork settings ?



If your scanner is not visible in the settings either, can you indicate which OS you use please (Windows/Linux) ? If you are using Linux, can you indicate which method you used to install Paperwork please ?

Best regards,

I have the scanner in settings-Scanner but I cannot select it because it does not appear in Import file (s).
Window 10 home operating system.

There is a bug I still have to investigate: sometimes the scanner appears to be selected in the settings when it’s actually not.

In the settings, can you try selecting “No scanner” and then select your scanner again please ?

Then hopefully your scanner sources should appear in the drop-down menu of the import button.

I did what he suggested, now the scanner is recognized and the scan commands appear.
Thanks for the quick fix