I can not import tiff-files. Bug?

Is it not possible with paperwork to import tiff files?

I have a tiff file with only one page and tried to import it.
Message: “No new documents found to import”

Is this a bug? Or do I miss anything?

Would appreciate some answer.
Thank you.


I just gave it a try on my computer and Paperwork can import Tiff files without problems.
Can you provide an example of Tiff file that doesn’t work ?

Best regards,

Thank you for asking.

Here is an example 1_1.tif.7z

When I try Paperwork 2.1.1 (Flatpack) then I get the message posted above.
When I try paperwork 2.0.2, then it get stuck in processing like this:

Do I need some additional packages to bring tiff into work?

Do I need to install paperwork-shell package for this?

The problem was that Paperwork expected the file extension .tiff and not .tif. I’ve fixed it.

Once the build pipeline has finished, you can simply run flatpak update --user to update your Paperwork, and the problem should be gone (assuming you installed Paperwork from builder.openpaper.work and not from Flathub). The build pipeline usually takes a few hours.

Thank you.

I guess I have it from Flathub.